I can't hear "quake"?

Discussion in 'General Server Discussion' started by Vampire, Jun 12, 2013.

  1. Vampire New Member

    Joined:
    Jun 11, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    When someone is either dominating or got a headshot, it just shows the text and no sounds. I have checked "quake" enabled, but I don't hear anything. How do you fix this?
     
  2. Uragan Veteran Stalker Staff Member

    Joined:
    Aug 7, 2009
    Messages:
    1,143
    Likes Received:
    39
    Trophy Points:
    48
    Location:
    United States
    In game, check your console to see if there are any errors for missing sounds. If you are missing sounds, make sure the cl_downloadfilter cvar isn't blocking the sound downloads. Hopefully that should solve the problem.
     
  3. Vampire New Member

    Joined:
    Jun 11, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I did check the console and it said this "Failed to load sound "quake\headshot.mp3", file probably missing from disk/repository
    l"

    How do you make sure it isn't blocking? Do you have to type a command or anything?
     
  4. Uragan Veteran Stalker Staff Member

    Joined:
    Aug 7, 2009
    Messages:
    1,143
    Likes Received:
    39
    Trophy Points:
    48
    Location:
    United States
    In the console, you want to type "cl_downloadfilter all". This should make it so you can download the sounds and properly hear them.
     
  5. Vampire New Member

    Joined:
    Jun 11, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I did that, I rejoined the server and it downloaded, but it still said in console

    Failed to load sound "quake\female\headshot.mp3", file probably missing from disk/repository