Disconnect: Error verifying STEAM UserID Ticket.

Discussion in 'Garry's Mod 9' started by [FaceWAN] Flareon, Sep 26, 2010.

Thread Status:
Not open for further replies.
  1. [FaceWAN] Flareon Teh Flamer

    Joined:
    Jul 28, 2007
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Full time Flamer
    Location:
    where ever my paws take me
    Kekwut?


    Disconnect: Error verifying STEAM UserID Ticket.

    Someone have a solution?
     
  2. Uragan Veteran Stalker Staff Member

    Joined:
    Aug 7, 2009
    Messages:
    1,143
    Likes Received:
    39
    Trophy Points:
    48
    Location:
    United States
    Did you try reconnecting? Reconnecting seems works for me if I get a message like that.
     
  3. [FaceWAN] Flareon Teh Flamer

    Joined:
    Jul 28, 2007
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Full time Flamer
    Location:
    where ever my paws take me
    i deleted some files in the steam folder and then got it working again.
     
    Last edited: Nov 23, 2011
  4. XxobrianxX Member

    Joined:
    Jan 18, 2009
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Go to Steam > File > Change Users

    Relogin into steam, and it should be fixed.
     
  5. [FaceWAN] Flareon Teh Flamer

    Joined:
    Jul 28, 2007
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Full time Flamer
    Location:
    where ever my paws take me
    seems like my old problem has come back. only this time i can't seem to get it to work again.. i'v tried relogging steam.. restarting steam .. deleted Steam.dll - SteamUI.dll - ClientRegistry.Blob and then restarting relogging.. tried changing my steamapp id back and forth nothing has worked so far... and i'v run out of ideas.. =/
     
  6. Xhizors Member

    Joined:
    Sep 20, 2009
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Norway, where we have wooden computers
    I had this problem before.. I dont know why this is happening, but I solved it by take a backup of SteamApps and reinstall whole Steam. Wierd
     
  7. l337Espeon Administrator Staff Member

    Joined:
    Jun 13, 2007
    Messages:
    1,570
    Likes Received:
    29
    Trophy Points:
    48
    Occupation:
    FaceWAN Network Administrator
    Location:
    USA
    Yes, I'm getting the same issue, but I see people in the servers... It works for 90% of people, but the rest get the error. It seemed to start after the update for the source engine a few weeks ago. I'll see what I can do.
     
  8. Snickers Member

    Joined:
    May 26, 2011
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Occupation:
    Carpenter
    Location:
    Germany, BAY
    same here.... :(

    "Disconnect: Error verifying STEAM UserID Ticket."

    since 4 days , i tryed to delete some files ( cr. blob.... ) but it still dont works.
     
  9. l337Espeon Administrator Staff Member

    Joined:
    Jun 13, 2007
    Messages:
    1,570
    Likes Received:
    29
    Trophy Points:
    48
    Occupation:
    FaceWAN Network Administrator
    Location:
    USA
    A little update: The servers have nothing to do with it, looks to be something with HL2 DM after the recent update. Some people get the error and most others don't. It seems 10% of people get the error only in HL2 DM while the rest of the 90% have no problems at all.

    EDIT: For people that have gmod9 working OK, what does your gmod9/gameinfo.txt look like. For people having the issue, what does yours look like as well?
     
  10. nafrayu Super Moderator Staff Member

    Joined:
    Jan 29, 2008
    Messages:
    395
    Likes Received:
    8
    Trophy Points:
    18
    It's working for me, and my gameinfo.txt looks like this
     
  11. [FaceWAN] Flareon Teh Flamer

    Joined:
    Jul 28, 2007
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Full time Flamer
    Location:
    where ever my paws take me
    failing at making a pretty little link here you'v got mine. which doesn't work.. well .. i get the error that is.

    "GameInfo"
    {
    game "Garry's Mod 9"
    title "Garry's Mod"
    title2 "Nine"

    "developer" "TEAM GARRY"
    "developer_url" "http://garrysmod.com/"
    "icon" "v"



    hidden_maps
    {
    "test_speakers" 1
    "test_hardware" 1
    }


    FileSystem
    {
    SteamAppId 215 // This will mount all the GCFs we need (240=CS:S, 220=HL2).
    ToolsAppId 211 // Tools will load this (ie: source SDK caches) to get things like materials\debug, materials\editor, etc.

    SearchPaths
    {
    Game |gameinfo_path|.
    Game hl2
    }
    }
    }
     
    Last edited: Nov 29, 2011
  12. l337Espeon Administrator Staff Member

    Joined:
    Jun 13, 2007
    Messages:
    1,570
    Likes Received:
    29
    Trophy Points:
    48
    Occupation:
    FaceWAN Network Administrator
    Location:
    USA
Thread Status:
Not open for further replies.